Kaina nuo:
40,00€
Žiūrėti 3 modelius
NPort 5100A
Power consumption of only 1 W Fast 3-step web-based configuration Surge protection for serial, Ethernet, and powers Screw-type power connectors for secure installation Real COM/TTY drivers for Windows and Linux Standard TCP/IP interface and versatile TCP and UDP operation modes Connects up to 8 TCP hosts
Skaityti išsamiau Sandėlyje
Kaina nuo:
150,00€
Peržiūrėti 3 modelius
Modelis
Prieinamumas
Garantinis
Kaina be PVM
Aprašymas
The NPort 5100A device servers are designed to make serial devices network-ready in an instant and give your PC software direct access to serial devices from anywhere on the network. The NPort® 5100A device servers are ultra-lean, ruggedized, and user-friendly, making simple and reliable serial-to-Ethernet solutions possible.
Techninė specifikacija
| Ethernet prievadai | |
|---|---|
| 10/100BaseT(X) prievadas (RJ45 jungtis) | 1 |
| Apsauga nuo viršįtampių | 1.5 kV (built-in) |
| Keitiklio sąvybės | |
| Valdymo galimybės | Windows programa, Serijinis prievadas (tik NPort 5110A/5150A modeliai), Telnet konsolė, Web konsolė (HTTP/HTTPS) |
| Valdymo protokolai | DHCP klientas, ARP, BOOTP, DNS, HTTP, HTTPS, ICMP, IPv4, LLDP, SMTP, SNMPv1/v2c, TCP/IP, Telnet, UDP |
| Filtrai | IGMP v1/v2 |
| Windows Real COM tvarkiklės | Windows 95/98/ME/NT/2000, Windows XP/2003/Vista/2008/7/8/8.1/10 (x86/x64), Windows 2008 R2/2012/2012 R2/2016/2019 (x64), Windows Embedded CE 5.0/6.0, Windows XP Embedded |
| Linux Real TTY tvarikiklės | Kernel versijoms: 2.4.x, 2.6.x, 3.x, 4.x, ir 5.x |
| TTY tvarkiklės | SCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS X |
| Android API | Android 3.1.x ir vėlesni |
| MIB | RFC1213, RFC1317 |
| Seriijinis prievadas | |
| Jungtis | DB9 „male“ |
| Prievadų skaičius | 1 |
| Serijiniai standartai | NPort 5110A: RS-232 NPort 5130A: RS-422, RS-485 NPort 5150A: RS-232, RS-422, RS-485 |
| Veikimo rėžimai | Išjungtas, Ethernet Modem, Pair Connection, Real COM, Reverse Telnet, RFC2217, TCP Client, TCP Server, UDP |
| Greitaveika | Supports standard baudrates (unit=bps): 50, 75, 110, 134, 150, 300, 600, 1200, 1800, 2400, 4800, 7200, 9600, 19200, 38400, 57600, 115200, 230.4k, 460.8k, 921.6k |
| Duomenų bitai | 5, 6, 7, 8 |
| Stop bitai | 1, 1.5, 2 |
| Lyginumas | None, Even, Odd, Space, Mark |
| Srauto valdymas | RTS/CTS (tik RS-232), DTR/DSR (tik RS-232), XON/XOFF |
| „Pritraukimo“ varžos RS-485 prievadui | 1 kilo-ohm, 150 kilo-ohms |
| RS-485 duomenų krypties valdymas | ADDC® (automatinis duomenų krypties valdymas) |
Klauskite specialisto
Parinksime modelius pagal jūsų aplinką, protokolus ir biudžetą.
Atsakome per 1 darbo dieną.
-
Skambinkite+370 5 000 0000
-
Rašykiteinfo@juka.lt
-
DirbameI–V 8:00–17:00